Error post instalacion

Buenod dias.

He instalado la version de git y me sale este error al entrar con las credenciales que aparacen en la guia.

Started GET “/login” for 179.5.103.87 at 2018-02-19 21:36:15 +0000
Cannot render console from 179.5.103.87! Allowed networks: 127.0.0.1, ::1, 127.0.0.0/127.255.255.255
Processing by Devise::SessionsController#new as HTML
Rendered layouts/_messages.html.erb (0.2ms)
Rendered devise/shared/_links.erb (1.2ms)
Rendered devise/sessions/new.html.erb within layouts/application (7.2ms)
Rendered application/menus/_language_switcher.html.erb (1.0ms)
Rendered application/_navbar.html.erb (2.9ms)
Document Load (0.4ms) SELECT “documents”.* FROM “documents” WHERE “documents”.“label” = $1 AND “documents”.“documentable_id” IS NULL ORDER BY “documents”.“id” ASC LIMIT 1 [[“label”, “t&c”]]
Rendered layouts/application.html.erb (286.8ms)
Completed 200 OK in 298ms (Views: 294.3ms | ActiveRecord: 0.4ms)

Started GET “/users/confirmation/new” for 179.5.103.87 at 2018-02-19 21:36:24 +0000
Cannot render console from 179.5.103.87! Allowed networks: 127.0.0.1, ::1, 127.0.0.0/127.255.255.255
Processing by Devise::ConfirmationsController#new as HTML
Rendered layouts/_messages.html.erb (0.2ms)
Rendered devise/confirmations/new.html.erb within layouts/application (5.0ms)
Rendered application/menus/_language_switcher.html.erb (0.9ms)
Rendered application/_navbar.html.erb (2.7ms)
Document Load (0.4ms) SELECT “documents”.* FROM “documents” WHERE “documents”.“label” = $1 AND “documents”.“documentable_id” IS NULL ORDER BY “documents”.“id” ASC LIMIT 1 [[“label”, “t&c”]]
Rendered layouts/application.html.erb (273.9ms)
Completed 200 OK in 288ms (Views: 285.5ms | ActiveRecord: 0.4ms)

Hola @Wilx! ese error aparece porque seguramente no tienes datos en la base de datos de tu entorno de desarrollo.

Si no lo has hecho ya, ejecuta bundle exec rake db:setup en la línea de comandos (desde el directorio donde tienes TimeOverflow), vuelve a probar y cuentanos que tal.

Lo verificare por que me da un error al ejecutar el comando, en la gema faraday y aborta la ejecución.
Me indica que faraday no se puede conectar al puerto

Puedes pasar captura del error? me imagino que es porque no tienes Elasticsearch ejecutandose. SIn duda tenemos que mejorar las instrucciones de instalación.

Es ese error pero estoy en resolverlo, al finalizar espero poder redactar una guía paso a paso

Logre resolver la instalacion en debian, espero en estos dias hacer una guia y se las comparto

Perfecto! Muchísimas gracias!